CVE & CISA-KEV Catalog

CVE-2026-113669

MEDIUM
5.3
CVSS v4
NVD

Description

ApostropheCMS is an open-source Node.js content management system. Prior to 4.33.0 of ApostropheCMS and 1.6.1 of passport-bridge, cross-host or cross-locale session migration places a single-use bearer session token in a redirect URL. A client that obtains and redeems a still-valid, unconsumed token before its first use can adopt the associated session, including through the passport-bridge cross-locale flow. This issue is fixed in ApostropheCMS 4.33.0 and passport-bridge 1.6.1.

How to fix

Remediation Available
@apostrophecms/passport-bridgenpm
Fixed in:1.6.1GHSA-hhvr-8m24-qqr3
apostrophenpm
Fixed in:4.33.0GHSA-hhvr-8m24-qqr3

TridentStack Control can deploy fixes like this automatically across your Windows, macOS, and Linux fleet. See how it works

Remediation is compiled from vendor and distribution security advisories. Always confirm against the linked source for your exact version and platform.

CVSS v4 Vector

Exploitability

Attack VectorNetwork
Attack ComplexityLow
Privileges RequiredLow
User InteractionNone

Impact

CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X

Exploit Intelligence

0.42%probability of exploitation in 30 days
36thpercentile

Low risk: more likely to be exploited than 36% of all known CVEs.

References

Related Vulnerabilities

Other CWE-598 vulnerabilities, ordered by exploit likelihood. View all

CVESeverityCVSSEPSSExploitedFix
CVE-2025-3943Medium4.111%--
CVE-2017-3185Critical9.83.2%--
CVE-2018-14822Critical9.82.9%--
CVE-2018-5467Medium6.51.3%--
CVE-2023-6014Critical9.81.2%--
CVE-2023-37935Medium6.51.1%--

Common questions

How do I fix CVE-2026-113669?

Published advisories record a fix for 2 affected products. The "How to fix" section on this page lists the fixed version and source advisory for each one, so apply the entry matching what you actually run.

Is CVE-2026-113669 being actively exploited?

Not that we know of. CVE-2026-113669 is not in the CISA Known Exploited Vulnerabilities catalog. Its EPSS score of 0.42% is the estimated probability that it will be exploited in the next 30 days. That is higher than 36% of all scored CVEs.

How severe is CVE-2026-113669?

CVE-2026-113669 has a CVSS v4 base score of 5.3, rated medium. CVSS rates the technical impact if the vulnerability is exploited, not how likely that is, so weigh it alongside the exploit-prediction score when you decide what to patch first.

What does CVE-2026-113669 affect?

Published advisories record a fix for @apostrophecms/passport-bridge (npm), apostrophe (npm). Only products with a sourced advisory are listed, so treat this as what we can cite rather than a complete inventory.

Embed a live status badge for CVE-2026-113669
CVE-2026-113669 severity badge

Markdown

[![CVE-2026-113669](https://tridentstack.com/cve/badge/CVE-2026-113669.svg)](https://tridentstack.com/cve/CVE-2026-113669)

HTML

<a href="https://tridentstack.com/cve/CVE-2026-113669"><img src="https://tridentstack.com/cve/badge/CVE-2026-113669.svg" alt="CVE-2026-113669"></a>

Find and fix vulnerabilities across your fleet

TridentStack Control continuously scans your Windows, macOS, and Linux fleet for known vulnerabilities, prioritizes them by severity and active exploitation, and patches them automatically.

Run a free CVE scan on your fleetStart freeThis CVE lookup is free and always will be.

This product uses NVD data but is not endorsed or certified by the NVD. EPSS scores courtesy of FIRST.org (https://www.first.org/epss). Source: CISA KEV Catalog. Data as of 2026-10-23.