CVE & CISA-KEV Catalog

CVE-2026-107808

HIGH
8.1
CVSS v3
NVD

Description

Nginx UI is a web user interface for the Nginx web server. From 2.0.0 until 2.5.0, POST /api/login checks EnabledOTP but does not require a WebAuthn assertion when EnabledPasskey is true and no TOTP secret is configured. A passkey-only account is therefore issued a session after password verification, despite Enabled2FA reporting that the account has a second factor. An attacker who obtains the password can take over the account and reach administrative functionality without the registered passkey. This issue is fixed in version 2.5.0.

How to fix

Remediation Available
nginx uiNVD
Affected:>= 2.0.0, < 2.5.0Fixed in:2.5.0CVE-2026-107808derived from NVD

TridentStack Control can deploy fixes like this automatically across your Windows, macOS, and Linux fleet. See how it works

Remediation is compiled from vendor and distribution security advisories. Always confirm against the linked source for your exact version and platform.

CVSS v3 Vector

Exploitability

Attack VectorNetwork
Attack ComplexityHigh
Privileges RequiredNone
User InteractionNone
ScopeUnchanged

Impact

ConfidentialityHigh
IntegrityHigh
AvailabilityHigh

CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploit Intelligence

0.41%probability of exploitation in 30 days
35thpercentile

Low risk: more likely to be exploited than 35% of all known CVEs.

References

Exploit1
Release Notes1

Related Vulnerabilities

Other CWE-287 (Improper Authentication) vulnerabilities, ordered by exploit likelihood. View all

CVESeverityCVSSEPSSExploitedFix
CVE-2024-7593Critical9.8100%KEV-
CVE-2023-35082Critical9.8100%KEV + RansomFix
CVE-2023-35078Critical9.8100%KEV + RansomFix
CVE-2017-7921Critical9.8100%KEV-
CVE-2021-33044Critical9.8100%KEVFix
CVE-2023-46805High8.2100%KEV + Ransom-

Common questions

How do I fix CVE-2026-107808?

Upgrade nginx ui to 2.5.0 or later.

Is CVE-2026-107808 being actively exploited?

Not that we know of. CVE-2026-107808 is not in the CISA Known Exploited Vulnerabilities catalog. Its EPSS score of 0.41% is the estimated probability that it will be exploited in the next 30 days. That is higher than 35% of all scored CVEs.

How severe is CVE-2026-107808?

CVE-2026-107808 has a CVSS v3 base score of 8.1, rated high. CVSS rates the technical impact if the vulnerability is exploited, not how likely that is, so weigh it alongside the exploit-prediction score when you decide what to patch first.

What does CVE-2026-107808 affect?

Published advisories record a fix for nginx ui (NVD). Only products with a sourced advisory are listed, so treat this as what we can cite rather than a complete inventory.

Embed a live status badge for CVE-2026-107808
CVE-2026-107808 severity badge

Markdown

[![CVE-2026-107808](https://tridentstack.com/cve/badge/CVE-2026-107808.svg)](https://tridentstack.com/cve/CVE-2026-107808)

HTML

<a href="https://tridentstack.com/cve/CVE-2026-107808"><img src="https://tridentstack.com/cve/badge/CVE-2026-107808.svg" alt="CVE-2026-107808"></a>

Find and fix vulnerabilities across your fleet

TridentStack Control continuously scans your Windows, macOS, and Linux fleet for known vulnerabilities, prioritizes them by severity and active exploitation, and patches them automatically.

Run a free CVE scan on your fleetStart freeThis CVE lookup is free and always will be.

This product uses NVD data but is not endorsed or certified by the NVD. EPSS scores courtesy of FIRST.org (https://www.first.org/epss). Source: CISA KEV Catalog. Data as of 2026-10-20.