CVE & CISA-KEV Catalog

CVE-2026-105133

HIGHCISA KEVEPSS 100th pctl
7.3
CVSS v3
NVD

Description

A vulnerability was detected in Ahsay AhsayCBS up to 9.15.2.69/10.3.4.44. This affects the function checkSysPwd of the file com/ahsay/obs/api/ApiStructsAction.java of the component API. Performing a manipulation of the argument random results in improper authentication. It is possible to initiate the attack remotely. The exploit is now public and may be used. Upgrading to version 9.15.2.70 and 10.3.4.45 is able to mitigate this issue. It is recommended to upgrade the affected component. The initial patch did not fix the security vulnerability properly. An update of the CVE entry to reflect this became necessary.

How to fix

Remediation Available
cloud backup suiteNVD
Affected:< 10.3.4Fixed in:10.3.4CVE-2026-105133derived from NVD

TridentStack Control can deploy fixes like this automatically across your Windows, macOS, and Linux fleet. See how it works

Remediation is compiled from vendor and distribution security advisories. Always confirm against the linked source for your exact version and platform.

CVSS v3 Vector

Exploitability

Attack VectorNetwork
Attack ComplexityLow
Privileges RequiredNone
User InteractionNone
ScopeUnchanged

Impact

ConfidentialityLow
IntegrityLow
AvailabilityLow

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Exploit Intelligence

79.47%probability of exploitation in 30 days
100thpercentile

Very high risk: more likely to be exploited than 100% of all known CVEs.

Known Exploited Vulnerability (CISA KEV)

Remediation due: 2026-10-17

References

Third-Party Advisory3
Government Resource1
VDB Entry1
Other references2

Related Vulnerabilities

Other CWE-287 (Improper Authentication) vulnerabilities, ordered by exploit likelihood. View all

CVESeverityCVSSEPSSExploitedFix
CVE-2024-7593Critical9.8100%KEV-
CVE-2023-35082Critical9.8100%KEV + RansomFix
CVE-2023-35078Critical9.8100%KEV + RansomFix
CVE-2017-7921Critical9.8100%KEV-
CVE-2021-33044Critical9.8100%KEVFix
CVE-2023-46805High8.2100%KEV + Ransom-

Common questions

How do I fix CVE-2026-105133?

Upgrade cloud backup suite to 10.3.4 or later.

Is CVE-2026-105133 being actively exploited?

Yes. CVE-2026-105133 is listed in the CISA Known Exploited Vulnerabilities catalog, which means exploitation has been observed in the wild. US federal agencies were required to remediate it by 2026-10-17. Treat it as a priority whatever its CVSS score says.

How severe is CVE-2026-105133?

CVE-2026-105133 has a CVSS v3 base score of 7.3, rated high. CVSS rates the technical impact if the vulnerability is exploited, not how likely that is, so weigh it alongside the exploit-prediction score when you decide what to patch first.

What does CVE-2026-105133 affect?

Published advisories record a fix for cloud backup suite (NVD). Only products with a sourced advisory are listed, so treat this as what we can cite rather than a complete inventory.

Embed a live status badge for CVE-2026-105133
CVE-2026-105133 severity badge

Markdown

[![CVE-2026-105133](https://tridentstack.com/cve/badge/CVE-2026-105133.svg)](https://tridentstack.com/cve/CVE-2026-105133)

HTML

<a href="https://tridentstack.com/cve/CVE-2026-105133"><img src="https://tridentstack.com/cve/badge/CVE-2026-105133.svg" alt="CVE-2026-105133"></a>

This vulnerability is actively exploited in the wild

TridentStack Control detects known-exploited CVEs across your Windows, macOS, and Linux fleet and prioritizes their patches. 200 endpoints free forever.

Find exploited CVEs on your endpoints, freeStart freeThis CVE lookup is free and always will be.

This product uses NVD data but is not endorsed or certified by the NVD. EPSS scores courtesy of FIRST.org (https://www.first.org/epss). Source: CISA KEV Catalog. Data as of 2026-10-26.